Thursday, December 13, 2007

Mac Leopard, Bah!

I tried to install "Leopard" OS X V10.5 on my Mac Pro and received some scary messages: First, the screen said that installation is not possible (for some incomprehensible reason) and asked me if I wanted to try again. I clicked on "Yes." Next the screen told
me that to install OS X V10.5, it would be necessary to totally erase the hard disk of my computer. Not acceptable.

Then, I tried to use the new ultra-thin keyboard and found out that it was not compatible with my Mac OS X V10.4.10.

What a waste!

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home